MP10 unable to connect to WiFi

Issue

When you try to connect your MP10 to a wireless network, it fails display to or connect.

Environment

  • Datto MP10

Cause

  • The desired WiFi network only broadcasts on the 5 GHz band.
  • The MP10 may require a configuration reset prior to connecting.

Resolution

1. Ensure the WiFi network has an available SSID that supports connecting over the 2.4 GHz band.
2. Unplug the MP10.
3. Plug the MP10 into a power outlet while holding the power button down for at least ten seconds, as shown in Figure 1.


Figure 1:
MP10 & power button

4. Attempt to reconnect to the WiFi network by following the steps in the Connecting the MP10 to a WiFi network section of the Getting Started with the Datto MP10 article.